EMC RSA Authentication Manager < 8.4 Relative Path Traversal (DSA-2018-226)

High Nessus Plugin ID 121232

Synopsis

An application running on the remote host is affected by a path traversal vulnerability.

Description

The version of EMC RSA Authentication Manager running on the remote host is prior to 8.4. It is, therefore, affected by a relative path traversal vulnerability in the Quick Setup component. An attacker could provide an administrator with a maliciously crafted license file to be used during the initial quick setup of RSA Authentication Manager, granting unauthorized access to the system.

Solution

Upgrade to EMC RSA Authentication Manager version 8.4 or later.

See Also

https://seclists.org/fulldisclosure/2019/Jan/18

Plugin Details

Severity: High

ID: 121232

File Name: emc_rsa_am_8_4.nasl

Version: 1.4

Type: remote

Family: CGI abuses

Published: 2019/01/17

Updated: 2019/10/31

Dependencies: 73348

Risk Information

Risk Factor: High

CVSS Score Source: CVE-2018-15782

CVSS v2.0

Base Score: 7.2

Temporal Score: 5.3

Vector: CVSS2#AV:L/AC:L/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

CVSS v3.0

Base Score: 7.8

Temporal Score: 6.8

Vector: CVSS:3.0/AV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H

Temporal Vector: CVSS:3.0/E:U/RL:O/RC:C

Vulnerability Information

CPE: cpe:/a:emc:rsa_authentication_manager, cpe:/a:rsa:authentication_manager

Required KB Items: installed_sw/EMC RSA Authentication Manager

Exploit Ease: No known exploits are available

Patch Publication Date: 2019/01/03

Vulnerability Publication Date: 2019/01/03

Reference Information

CVE: CVE-2018-15782

BID: 106633