Apache Tomcat 8.0.x < 8.0.52 / 8.5.x < 8.5.31 / 9.0.x < 9.0.8 Denial of Service
Medium Nessus Plugin ID 121124
The remote Apache Tomcat server is affected by a denial of service vulnerability.
According to its self-reported version number, the Apache Tomcat instance listening on the remote host is 8.0.x < 8.0.52, 8.5.x < 8.5.31 or 9.0.x < 9.0.8. It is, therefore, affected by the following vulnerability: - A denial of service (DoS) vulnerability exists in Tomcat due to improper overflow handling in the UTF-8 decoder. An unauthenticated, remote attacker can exploit this issue to cause an infinite loop in the decoder, leading to a denial of service condition. Note that Nessus has not tested for these issues but has instead relied only on the application's self-reported version number.
Upgrade to Apache Tomcat version 8.0.52 / 8.5.31 / 9.0.8 or later.