Jigsaw < 2.2.4 Unspecified URI Parsing Unspecified Vulnerability

High Nessus Plugin ID 12071


The remote web server has an unspecified vulnerability.


According to its banner, the remote version of Jigsaw web server has an unspecified vulnerability related to the way it parses URIs.


Upgrade to Jigsaw 2.2.4 or later.

See Also


Plugin Details

Severity: High

ID: 12071

File Name: jigsaw_2_2_4.nasl

Version: $Revision: 1.15 $

Type: remote

Family: Web Servers

Published: 2004/02/22

Modified: 2016/11/23

Dependencies: 10107

Risk Information

Risk Factor: High


Base Score: 7.5

Temporal Score: 5.5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

Vulnerability Information

Exploit Available: false

Exploit Ease: No known exploits are available

Vulnerability Publication Date: 2004/02/18

Reference Information

CVE: CVE-2004-2274

BID: 9711

OSVDB: 4014