Crob FTP Server Connection Saturation Remote DoS

Medium Nessus Plugin ID 12060


The remote FTP server has a denial of service vulnerability.


According to its version number, the remote Crob FTP server has a denial of service vulnerability. Repeatedly connecting and disconnecting causes the service to crash.


Upgrade to the latest version of Crob FTP server.

See Also

Plugin Details

Severity: Medium

ID: 12060

File Name: crobftp_buffer_overflow.nasl

Version: $Revision: 1.18 $

Type: remote

Family: FTP

Published: 2004/02/17

Modified: 2016/11/15

Dependencies: 10092

Risk Information

Risk Factor: Medium


Base Score: 5

Temporal Score: 4.8

Vector: CVSS2#AV:N/AC:L/Au:N/C:N/I:N/A:P

Temporal Vector: CVSS2#E:F/RL:U/RC:ND

Vulnerability Information

Exploit Available: true

Exploit Ease: Exploits are available

Vulnerability Publication Date: 2004/02/12

Reference Information

CVE: CVE-2004-0282

BID: 9651

OSVDB: 6621