APSIS Pound Load Balancer Format String Overflow

High Nessus Plugin ID 12007


Arbitrary code may be run on the remote server.


The remote server is vulnerable to a remote format string bug which can allow remote attackers to gain access to confidential data. Pound versions less than 1.6 are vulnerable to this issue.


Upgrade to at least version 1.6 of APSIS Pound.

See Also


Plugin Details

Severity: High

ID: 12007

File Name: pound_format_strings.nasl

Version: $Revision: 1.13 $

Type: remote

Family: Web Servers

Published: 2004/06/15

Modified: 2011/03/15

Dependencies: 10107

Risk Information

Risk Factor: High


Base Score: 7.5

Temporal Score: 6.2

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

Temporal Vector: CVSS2#E:F/RL:OF/RC:C

Vulnerability Information

Exploit Available: true

Exploit Ease: Exploits are available

Vulnerability Publication Date: 2004/05/03

Reference Information

CVE: CVE-2004-2026

BID: 10267

OSVDB: 5746