MS04-001: Vulnerability in Microsoft ISA Server 2000 H.323 Filter(816458)

Critical Nessus Plugin ID 11992


Arbitrary code can be executed on the remote host.


A buffer overflow vulnerability in the H.323 filter of the Microsoft ISA Server 2000 allows an attacker to execute arbitrary code on the remote host. An attacker can exploit this vulnerability by sending a specially crafted packet to the remote ISA Server.


Microsoft has released a set of patches for ISA Server Gold and SP1.

See Also

Plugin Details

Severity: Critical

ID: 11992

File Name: smb_nt_ms04-001.nasl

Version: $Revision: 1.35 $

Type: local

Agent: windows

Published: 2004/01/14

Modified: 2017/07/14

Dependencies: 13855, 57033

Risk Information

Risk Factor: Critical


Base Score: 10

Temporal Score: 7.4

Vector: CVSS2#AV:N/AC:L/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/o:microsoft:windows

Required KB Items: SMB/MS_Bulletin_Checks/Possible

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2004/01/13

Vulnerability Publication Date: 2004/01/13

Reference Information

CVE: CVE-2003-0819

BID: 9408

OSVDB: 11712

CERT: 749342

MSFT: MS04-001

MSKB: 948881

CWE: 119