Google Chrome < 71.0.3578.98

high Nessus Plugin ID 119683

Synopsis

A web browser installed on the remote macOS host is affected by a use after free vulnerability

Description

The version of Google Chrome installed on the remote macOS host is prior to 71.0.3578.98. It is, therefore, affected by a use after free vulnerability in pdfium. This could allow a remote attacker to potentially exploit heap corruption via a crafted pdf file as noted in Google Chrome stable channel update release notes for 2018/12/12.
Please refer to the release notes for additional information.

Note that Nessus has not attempted to exploit these issues but has instead relied only on the application's self-reported version number.

Solution

Upgrade to Google Chrome version 71.0.3578.98 or later.

See Also

http://www.nessus.org/u?3702594f

Plugin Details

Severity: High

ID: 119683

File Name: macosx_google_chrome_71_0_3578_98.nasl

Version: 1.2

Type: local

Agent: macosx

Published: 12/14/2018

Updated: 11/1/2019

Supported Sensors: Nessus Agent

Risk Information

VPR

Risk Factor: High

Score: 7.4

CVSS v2

Risk Factor: Medium

Base Score: 6.8

Temporal Score: 5

Vector: AV:N/AC:M/Au:N/C:P/I:P/A:P

Temporal Vector: E:U/RL:OF/RC:C

CVSS Score Source: CVE-2018-17481

CVSS v3

Risk Factor: High

Base Score: 8.8

Temporal Score: 7.7

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

Temporal Vector: E:U/RL:O/RC:C

Vulnerability Information

CPE: cpe:/a:google:chrome

Required KB Items: MacOSX/Google Chrome/Installed

Exploit Ease: No known exploits are available

Patch Publication Date: 12/12/2018

Vulnerability Publication Date: 12/12/2018

Reference Information

CVE: CVE-2018-17481