Kubernetes 1.x < 1.10.11 / 1.11.x < 1.11.5 / 1.12.x < 1.12.3 API Server Privilege Escalation
Critical Nessus Plugin ID 119327
The remote host contains an application affected by a privilege escalation vulnerability.
The version of Kubernetes installed on the remote host is version 1.x prior to 1.10.11, 1.11.x prior to 1.11.5, or 1.12.x prior to 1.12.3, and thus, is affected by a remote, unauthenticated privilege escalation vulnerability. Note that a successful attack requires that an API extension server is directly accessible from the Kubernetes API server's network or that a cluster has granted pod exec, attach, portforward permissions too loosely.
Upgrade to Kubernetes 1.10.11, 1.11.5, 1.12.3 or later.