Foxit PhantomPDF < 7.3.11 Multiple Vulnerabilities

High Nessus Plugin ID 119258

Synopsis

A PDF toolkit installed on the remote Windows host is affected by multiple vulnerabilities.

Description

According to its version, the Foxit PhantomPDF application (formally known as Phantom) installed on the remote Windows host is prior to 7.3.11. It is, therefore, affected by multiple vulnerabilities.

Solution

Upgrade to Foxit PhantomPDF version 7.3.11 or later.

See Also

http://www.nessus.org/u?24cd2afa

Plugin Details

Severity: High

ID: 119258

File Name: foxit_phantom_7_3_11.nasl

Version: 1.1

Type: local

Agent: windows

Family: Windows

Published: 2018/11/28

Modified: 2018/11/28

Dependencies: 49807

Risk Information

Risk Factor: High

CVSS Score Source: manual

CVSS Score Rationale: Score based on analysis of the vendor advisory.

CVSS v2.0

Base Score: 9.3

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

CVSS v3.0

Base Score: 7.8

Vector: CVSS:3.0/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

Vulnerability Information

CPE: cpe:/a:foxitsoftware:phantom, cpe:/a:foxitsoftware:phantompdf

Required KB Items: installed_sw/FoxitPhantomPDF

Patch Publication Date: 2016/11/30

Vulnerability Publication Date: 2016/11/30