Zoom Client for Meetings 4.x < 4.1.34814.1119 Message Spoofing Vulnerability

High Nessus Plugin ID 119242

Synopsis

The remote host has an application installed that is affected by a message spoofing vulnerability.

Description

The version of Zoom Client for Meetings installed on the remote Windows host is 4.x prior to 4.1.34814.1119. It is, therefore, affected by a message spoofing vulnerability. An attacker could leverage this vulnerability to perform restricted meeting operations.

Solution

Upgrade to Zoom Client for Meetings 4.1.34814.1119 or later.

See Also

https://www.tenable.com/security/research/tra-2018-40

Plugin Details

Severity: High

ID: 119242

File Name: zoom_client_4_1_34814_1119.nasl

Version: 1.2

Type: local

Agent: windows

Family: Windows

Published: 2018/11/28

Modified: 2018/11/28

Dependencies: 118801

Risk Information

Risk Factor: High

CVSS Score Source: CVE-2018-15715

CVSS v2.0

Base Score: 9

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:C

CVSS v3.0

Base Score: 9.9

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:C/C:L/I:L/A:H

Vulnerability Information

CPE: x-cpe:/a:zoom:zoom_client_for_meetings

Required KB Items: installed_sw/Zoom Client for Meetings, SMB/Registry/Enumerated

Patch Publication Date: 2018/11/28

Vulnerability Publication Date: 2018/11/28

Reference Information

CVE: CVE-2018-15715