Zoom Client for Meetings 4.x < 4.1.34801.1116 Message Spoofing Vulnerability (macOS)

High Nessus Plugin ID 119241

Synopsis

The remote host has an application installed that is affected by a message spoofing vulnerability.

Description

The version of Zoom Client for Meetings installed on the remote macOS or Mac OS X host is 4.x prior to 4.1.34801.1116. It is, therefore, affected by a message spoofing vulnerability. An attacker could leverage this vulnerability to perform restricted meeting operations.

Solution

Upgrade to Zoom Client for Meetings 4.1.34801.1116 or later.

See Also

https://www.tenable.com/security/research/tra-2018-40

Plugin Details

Severity: High

ID: 119241

File Name: macos_zoom_client_4_1_34801_1116.nasl

Version: 1.2

Type: local

Agent: macosx

Published: 2018/11/28

Modified: 2018/11/28

Dependencies: 118800

Risk Information

Risk Factor: High

CVSS Score Source: CVE-2018-15715

CVSS v2.0

Base Score: 9

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:C

CVSS v3.0

Base Score: 9.9

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:C/C:L/I:L/A:H

Vulnerability Information

CPE: x-cpe:/a:zoom:zoom_client_for_meetings

Required KB Items: Host/MacOSX/Version, installed_sw/zoom

Patch Publication Date: 2018/11/28

Vulnerability Publication Date: 2018/11/28

Reference Information

CVE: CVE-2018-15715