Artifex Ghostscript < 9.26 PostScript Multiple Vulnerabilities

High Nessus Plugin ID 119240

Synopsis

The remote Windows host contains a library that is affected by multiple vulnerabilities.

Description

The version of Artifex Ghostscript installed on the remote Windows host is prior to 9.26. It is, therefore, affected by multiple vulnerabilities.

Solution

Update to 9.26.

See Also

https://ghostscript.com/doc/9.26/History9.htm

http://www.nessus.org/u?3d10a2fe

Plugin Details

Severity: High

ID: 119240

File Name: ghostscript_9_26.nasl

Version: 1.2

Type: local

Agent: windows

Family: Windows

Published: 2018/11/28

Modified: 2018/12/07

Dependencies: 100357

Risk Information

Risk Factor: High

CVSS Score Source: CVE-2018-19475

CVSS v2.0

Base Score: 9.3

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

CVSS v3.0

Base Score: 8.8

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

Vulnerability Information

CPE: cpe:/a:artifex:ghostscript, cpe:/a:artifex:gpl_ghostscript

Required KB Items: installed_sw/Ghostscript

Patch Publication Date: 2018/11/20

Vulnerability Publication Date: 2018/11/20

Reference Information

CVE: CVE-2018-19134, CVE-2018-19409, CVE-2018-19475, CVE-2018-19476, CVE-2018-19477, CVE-2018-19478

BID: 105990