GLSA-201811-19 : Libav: Multiple vulnerabilities

High Nessus Plugin ID 119164

Synopsis

The remote Gentoo host is missing one or more security-related patches.

Description

The remote host is affected by the vulnerability described in GLSA-201811-19 (Libav: Multiple vulnerabilities)

Multiple vulnerabilities have been discovered in Libav. Please review the CVE identifiers referenced below for details.
Impact :

A remote attacker, via a crafted Smacker stream, could cause a Denial of Service condition.
Workaround :

There is no known workaround at this time.

Solution

All Libav users should upgrade to the latest version:
# emerge --sync # emerge --ask --oneshot --verbose '>=media-video/libav-12.3'

See Also

https://security.gentoo.org/glsa/201811-19

Plugin Details

Severity: High

ID: 119164

File Name: gentoo_GLSA-201811-19.nasl

Version: 1.1

Type: local

Published: 2018/11/27

Modified: 2018/11/27

Dependencies: 12634

Risk Information

Risk Factor: High

CVSS v2.0

Base Score: 7.5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

CVSS v3.0

Base Score: 9.8

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

Vulnerability Information

CPE: p-cpe:/a:gentoo:linux:libav, cpe:/o:gentoo:linux

Required KB Items: Host/local_checks_enabled, Host/Gentoo/release, Host/Gentoo/qpkg-list

Patch Publication Date: 2018/11/27

Reference Information

CVE: CVE-2017-16803, CVE-2017-7862

GLSA: 201811-19