Tenable SecurityCenter < 5.8.0 Multiple Vulnerabilities (TNS-2018-15)

High Nessus Plugin ID 119149


An application installed on the remote host is affected by multiple vulnerabilities.


According to its self-reported version, the Tenable SecurityCenter application installed on the remote host is 5.7.1 or earlier. It is, therefore, affected by multiple vulnerabilities.

Note that Nessus has not tested for these issues but has instead relied only on the application's self-reported version number.


Upgrade to Tenable SecurityCenter version 5.8.0 or later.

See Also


Plugin Details

Severity: High

ID: 119149

File Name: securitycenter_5_8_0_tns_2018_15.nasl

Version: 1.1

Type: combined

Family: Misc.

Published: 2018/11/27

Modified: 2018/11/27

Dependencies: 71157, 71158

Risk Information

Risk Factor: High

CVSS Score Source: CVE-2014-0107

CVSS v2.0

Base Score: 7.5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

CVSS v3.0

Base Score: 9.8

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

Vulnerability Information

CPE: cpe:/a:tenable:securitycenter

Patch Publication Date: 2018/11/07

Vulnerability Publication Date: 2018/11/07

Reference Information

CVE: CVE-2013-2153, CVE-2013-2154, CVE-2013-2155, CVE-2013-2156, CVE-2013-2210, CVE-2013-4517, CVE-2014-0107

BID: 60592, 60594, 60595, 60599, 60817, 64437, 66397