Debian DSA-4344-1 : roundcube - security update

High Nessus Plugin ID 119125

Synopsis

The remote Debian host is missing a security-related update.

Description

Aidan Marlin discovered that roundcube, a skinnable AJAX based webmail solution for IMAP servers, is prone to a cross-site scripting vulnerability in handling invalid style tag content.

Solution

Upgrade the roundcube packages.

For the stable distribution (stretch), this problem has been fixed in version 1.2.3+dfsg.1-4+deb9u3.

See Also

https://security-tracker.debian.org/tracker/source-package/roundcube

https://packages.debian.org/source/stretch/roundcube

https://www.debian.org/security/2018/dsa-4344

Plugin Details

Severity: High

ID: 119125

File Name: debian_DSA-4344.nasl

Version: 1.1

Type: local

Agent: unix

Published: 2018/11/26

Modified: 2018/11/26

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: p-cpe:/a:debian:debian_linux:roundcube, cpe:/o:debian:debian_linux:9.0

Required KB Items: Host/local_checks_enabled, Host/Debian/release, Host/Debian/dpkg-l

Patch Publication Date: 2018/11/24

Reference Information

CVE: CVE-2018-19206

DSA: 4344