VMware Workstation 14.x < 14.1.1 Denial of Service Vulnerability (VMSA-2018-0008)

Low Nessus Plugin ID 118980

Synopsis

A virtualization application installed on the remote Windows host is affected by denial of service vulnerability.

Description

The version of VMware Workstation installed on the remote host is 14.x prior to 14.1.1. It is, therefore, affected by denial of service vulnerability which can be triggered by opening a large number of VNC sessions. In order for exploitation to be possible, VNC feature must be manually enabled.

Solution

Upgrade to VMware Workstation version 14.1.1, or later.

See Also

https://www.vmware.com/security/advisories/VMSA-2018-0008.html

Plugin Details

Severity: Low

ID: 118980

File Name: vmware_workstation_vmsa_2018_0008.nasl

Version: 1.3

Type: local

Family: General

Published: 2018/11/16

Updated: 2019/11/01

Dependencies: 71053, 26201

Risk Information

Risk Factor: Low

CVSS Score Source: CVE-2018-6957

CVSS v2.0

Base Score: 3.5

Temporal Score: 2.6

Vector: CVSS2#AV:N/AC:M/Au:S/C:N/I:N/A:P

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

CVSS v3.0

Base Score: 5.3

Temporal Score: 4.6

Vector: CVSS:3.0/AV:N/AC:H/PR:L/UI:N/S:U/C:N/I:N/A:H

Temporal Vector: CVSS:3.0/E:U/RL:O/RC:C

Vulnerability Information

CPE: cpe:/a:vmware:workstation

Required KB Items: installed_sw/VMware Workstation

Exploit Ease: No known exploits are available

Patch Publication Date: 2018/03/15

Vulnerability Publication Date: 2018/03/15

Reference Information

CVE: CVE-2018-6957

BID: 103431

VMSA: 2018-0008