Node.js multiple vulnerabilities (August 2018 Security Releases).
Medium Nessus Plugin ID 118937
DescriptionThe version of Node.js installed on the remote host is 6.x prior to 6.14.4, 8.x prior to 8.11.4 or 10.x prior to 10.9.0.
It, therefore, is affected by multiple vulnerabilities.
Note that Nessus has not tested for these issues but has instead relied only on the application's self-reported version number.
SolutionUpgrade Node.js to a recommended by vendor version or above