Node.js multiple vulnerabilities (March 2018 Security Releases).
Medium Nessus Plugin ID 118933
DescriptionThe version of Node.js installed on the remote host is 4.x prior to 4.9.0, 6.x prior to 6.14.0, 8.x prior to 8.11.0 or 9.x prior to 9.10.0.
It, therefore, is affected by multiple vulnerabilities.
Note that Nessus has not tested for these issues but has instead relied only on the application's self-reported version number.
SolutionUpgrade Node.js to a recommended by vendor version or above