Adobe Reader <= 15.006.30456 / 17.011.30105 / 19.008.20080 NTLM SSO Hash Theft (APSB18-40)

Medium Nessus Plugin ID 118932

Synopsis

The version of Adobe Reader installed on the remote Windows host is affected by an information disclosure vulnerability.

Description

The version of Adobe Reader installed on the remote Windows host is a version prior or equal to 2015.006.30456, 2017.011.30105, or 2019.008.20080. It is, therefore, affected by an information disclosure vulnerability that could leak NTLM SSO Hashes to an attacker.

Note that Nessus has not tested for these issues but has instead relied only on the application's self-reported version number.

Solution

Upgrade to Adobe Reader 2015.006.30457 / 2017.011.30106 / 2019.008.20081 or later.

See Also

https://helpx.adobe.com/security/products/acrobat/apsb18-40.html

Plugin Details

Severity: Medium

ID: 118932

File Name: adobe_reader_apsb18-40.nasl

Version: 1.6

Type: local

Agent: windows

Family: Windows

Published: 2018/11/14

Updated: 2019/04/30

Dependencies: 20836

Risk Information

Risk Factor: Medium

CVSS Score Source: CVE-2018-15979

CVSS v2.0

Base Score: 5

Temporal Score: 4.3

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:N/A:N

Temporal Vector: CVSS2#E:H/RL:OF/RC:C

CVSS v3.0

Base Score: 7.5

Temporal Score: 7.2

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N

Temporal Vector: CVSS:3.0/E:H/RL:O/RC:C

Vulnerability Information

CPE: cpe:/a:adobe:acrobat_reader

Required KB Items: SMB/Registry/Enumerated, installed_sw/Adobe Reader

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2018/11/13

Vulnerability Publication Date: 2018/11/13

Reference Information

CVE: CVE-2018-15979