Debian DLA-1569-2 : libdatetime-timezone-perl regression update

High Nessus Plugin ID 118806

Synopsis

The remote Debian host is missing a security update.

Description

The previous update of libdatetime-time zone-perl to tzdata version
2018g was incomplete due to a newly introduced rule type that this
version of libdatetime-time zone-perl could not parse.

For Debian 8 'Jessie', this problem has been fixed in version
1:1.75-2+2018g.1.

We recommend that you upgrade your libdatetime-time zone-perl packages.

NOTE: Tenable Network Security has extracted the preceding description
block directly from the DLA security advisory. Tenable has attempted
to automatically clean and format it as much as possible without
introducing additional issues.

Solution

Upgrade the affected libdatetime-timezone-perl package.

See Also

https://lists.debian.org/debian-lts-announce/2018/11/msg00009.html

https://packages.debian.org/source/jessie/libdatetime-timezone-perl

Plugin Details

Severity: High

ID: 118806

File Name: debian_DLA-1569.nasl

Version: 1.1

Type: local

Agent: unix

Published: 2018/11/08

Modified: 2018/11/08

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: p-cpe:/a:debian:debian_linux:libdatetime-timezone-perl, cpe:/o:debian:debian_linux:8.0

Patch Publication Date: 2018/11/07