OracleVM 3.3 / 3.4 : python-paramiko (OVMSA-2018-0270)

High Nessus Plugin ID 118708

Synopsis

The remote OracleVM host is missing a security update.

Description

The remote OracleVM system is missing necessary patches to address critical security updates :

- Split handler tables for server and client side

- Fix (CVE-2018-1000805)

- Resolves: rhbz#1637365

Solution

Update the affected python-paramiko package.

See Also

http://www.nessus.org/u?6f81cf3e

http://www.nessus.org/u?04fe2c55

Plugin Details

Severity: High

ID: 118708

File Name: oraclevm_OVMSA-2018-0270.nasl

Version: 1.1

Type: local

Published: 2018/11/02

Modified: 2018/11/02

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: p-cpe:/a:oracle:vm:python-paramiko, cpe:/o:oracle:vm_server:3.3, cpe:/o:oracle:vm_server:3.4

Required KB Items: Host/local_checks_enabled, Host/OracleVM/release, Host/OracleVM/rpm-list

Patch Publication Date: 2018/11/01

Reference Information

CVE: CVE-2018-1000805