F5 Networks BIG-IP : BIG-IP APM SAML IdP vulnerability (K05018525)

High Nessus Plugin ID 118621

Synopsis

The remote device is missing a vendor-supplied security patch.

Description

APMD may core when processing SAML Assertion or response containing certain elements.CVE-2018-5549

Impact

This vulnerability allows a disruption of service.

Solution

Upgrade to one of the non-vulnerable versions listed in the F5 Solution K05018525.

See Also

https://support.f5.com/csp/#/article/K05018525

Plugin Details

Severity: High

ID: 118621

File Name: f5_bigip_SOL05018525.nasl

Version: 1.1

Type: local

Published: 2018/11/02

Modified: 2018/11/02

Dependencies: 76940

Risk Information

Risk Factor: High

Vulnerability Information

CPE: cpe:/a:f5:big-ip_access_policy_manager, cpe:/h:f5:big-ip

Required KB Items: Host/local_checks_enabled, Host/BIG-IP/hotfix, Host/BIG-IP/modules, Host/BIG-IP/version

Patch Publication Date: 2018/09/12

Reference Information

CVE: CVE-2018-5549