MTA Open Mail Relaying Allowed (thorough test)

high Nessus Plugin ID 11852
New! Plugin Severity Now Using CVSS v3

The calculated severity for Plugins has been updated to use CVSS v3 by default. Plugins that do not have a CVSS v3 score will fall back to CVSS v2 for calculating severity. Severity display preferences can be toggled in the settings dropdown.

Synopsis

An open SMTP relay is running on the remote host.

Description

Nessus has detected that the remote SMTP server is insufficiently protected against mail relaying. This issue allows any spammer to use your mail server to send their mail to the world, thus flooding your network bandwidth and possibly getting your mail server blacklisted.

Solution

Reconfigure your SMTP server so that it cannot be used as an indiscriminate SMTP relay. Make sure that the server uses appropriate access controls to limit the extent to which relaying is possible.

See Also

https://en.wikipedia.org/wiki/Email_spam

Plugin Details

Severity: High

ID: 11852

File Name: smtp_relay2.nasl

Version: 1.25

Type: remote

Published: 9/26/2003

Updated: 8/3/2018

Dependencies: smtpserver_detect.nasl, sendmail_expn.nasl, smtp_relay.nasl, smtp_settings.nasl

Risk Information

VPR

Risk Factor: Medium

Score: 5.9

CVSS v2

Risk Factor: High

Base Score: 7.8

Temporal Score: 6.6

Vector: AV:N/AC:L/Au:N/C:N/I:N/A:C

Temporal Vector: E:U/RL:ND/RC:C

CVSS v3

Risk Factor: High

Base Score: 7.5

Temporal Score: 6.9

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H

Temporal Vector: E:U/RL:X/RC:C

Vulnerability Information

Exploit Ease: No known exploits are available

Vulnerability Publication Date: 1/1/1990

Reference Information

CVE: CVE-1999-0512, CVE-2002-1278, CVE-2003-0285

BID: 7580, 8196, 83209