GLSA-201810-10 : systemd: Multiple vulnerabilities

High Nessus Plugin ID 118510

Synopsis

The remote Gentoo host is missing one or more security-related patches.

Description

The remote host is affected by the vulnerability described in GLSA-201810-10 (systemd: Multiple vulnerabilities)

Multiple vulnerabilities have been discovered in systemd. Please review the CVE identifiers referenced below for details.
Impact :

An attacker could possibly execute arbitrary code, cause a Denial of Service condition, or gain escalated privileges.
Workaround :

There is no known workaround at this time.

Solution

All systemd users should upgrade to the latest version:
# emerge --sync # emerge --ask --oneshot --verbose '>=sys-apps/systemd-239-r2'

See Also

https://security.gentoo.org/glsa/201810-10

Plugin Details

Severity: High

ID: 118510

File Name: gentoo_GLSA-201810-10.nasl

Version: 1.1

Type: local

Published: 2018/10/31

Modified: 2018/10/31

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: p-cpe:/a:gentoo:linux:systemd, cpe:/o:gentoo:linux

Required KB Items: Host/local_checks_enabled, Host/Gentoo/release, Host/Gentoo/qpkg-list

Patch Publication Date: 2018/10/30

Reference Information

CVE: CVE-2018-15686, CVE-2018-15687, CVE-2018-15688

GLSA: 201810-10