Fedora 27 : python35 (2018-a2c1453607)

High Nessus Plugin ID 118410

Synopsis

The remote Fedora host is missing a security update.

Description

Security fix for CVE-2018-14647

Note that Tenable Network Security has extracted the preceding description block directly from the Fedora update system website.
Tenable has attempted to automatically clean and format it as much as possible without introducing additional issues.

Solution

Update the affected python35 package.

See Also

https://bodhi.fedoraproject.org/updates/FEDORA-2018-a2c1453607

Plugin Details

Severity: High

ID: 118410

File Name: fedora_2018-a2c1453607.nasl

Version: 1.1

Type: local

Agent: unix

Published: 2018/10/26

Modified: 2018/10/26

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: p-cpe:/a:fedoraproject:fedora:python35, cpe:/o:fedoraproject:fedora:27

Required KB Items: Host/local_checks_enabled, Host/RedHat/release, Host/RedHat/rpm-list

Patch Publication Date: 2018/10/25

Reference Information

CVE: CVE-2018-14647