Postfix < 2.0 Multiple Vulnerabilities

Medium Nessus Plugin ID 11820


The remote server is vulnerable to a denial of service.


The remote host is running a version of Postfix that is as old as or older than 1.1.12.

There are two vulnerabilities in this version that could allow an attacker to remotely disable it, or to be used as a DDoS agent against arbitrary hosts.


Upgrade to Postfix 2.0.

Plugin Details

Severity: Medium

ID: 11820

File Name: postfix_vulns.nasl

Version: $Revision: 1.21 $

Type: remote

Published: 2003/08/15

Modified: 2016/11/23

Dependencies: 10263, 11421

Risk Information

Risk Factor: Medium


Base Score: 5

Temporal Score: 4.3

Vector: CVSS2#AV:N/AC:L/Au:N/C:N/I:N/A:P

Temporal Vector: CVSS2#E:H/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:postfix:postfix

Exploit Available: true

Exploit Ease: Exploits are available

Vulnerability Publication Date: 2003/08/03

Reference Information

CVE: CVE-2003-0468, CVE-2003-0540

BID: 8361, 8362

OSVDB: 6551, 10544, 10545

RHSA: 2003:251-01

SuSE: SUSE-SA:2003:033