Foxit Reader < 9.3 Multiple Vulnerabilities

High Nessus Plugin ID 118093

Synopsis

A PDF viewer installed on the remote Windows host is affected by multiple vulnerabilities.

Description

The version of Foxit Reader installed on the remote Windows host is prior to 9.3. It is, therefore, affected by multiple vulnerabilities.

Solution

Upgrade to Foxit PhantomPDF version 9.3 or later.

See Also

https://www.foxitsoftware.com/support/security-bulletins.php

Plugin Details

Severity: High

ID: 118093

File Name: foxit_reader_9_3.nasl

Version: 1.1

Type: local

Agent: windows

Family: Windows

Published: 2018/10/12

Modified: 2018/10/12

Dependencies: 32395

Risk Information

Risk Factor: High

CVSS Score Source: manual

CVSS Score Rationale: Score based on analysis of the vendor advisory.

CVSSv2

Base Score: 9.3

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

CVSSv3

Base Score: 8.8

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

Vulnerability Information

CPE: cpe:/a:foxitsoftware:foxit_reader

Required KB Items: installed_sw/Foxit Reader

Patch Publication Date: 2018/09/28

Vulnerability Publication Date: 2018/09/28

Reference Information

CVE: CVE-2018-3940, CVE-2018-3941, CVE-2018-3942, CVE-2018-3943, CVE-2018-3944, CVE-2018-3945, CVE-2018-3946, CVE-2018-3957, CVE-2018-3962, CVE-2018-3958, CVE-2018-3959, CVE-2018-3960, CVE-2018-3961, CVE-2018-3964, CVE-2018-3965, CVE-2018-3966, CVE-2018-3967, CVE-2018-3992, CVE-2018-17781

IAVA: 2018-A-0315