Adobe FrameMaker <= 14.0.0.361 (2017 Release) Privilege Escalation (APSB18-37)

Medium Nessus Plugin ID 118089

Synopsis

The remote host has an application installed that is affected by a privilege escalation vulnerability.

Description

The version of Adobe FrameMaker installed on the remote Windows host is prior to 14.0.0.361 (2017 Release). It is, therefore, affected by a privilege escalation vulnerability.

Solution

Upgrade to Adobe FrameMaker 15.0.0.0 (2019 Release) or later.

See Also

https://helpx.adobe.com/security/products/framemaker/apsb18-37.html

Plugin Details

Severity: Medium

ID: 118089

File Name: adobe_framemaker_apsb18-37.nasl

Version: 1.3

Type: local

Agent: windows

Family: Windows

Published: 2018/10/12

Modified: 2018/12/13

Dependencies: 118090

Risk Information

Risk Factor: Medium

CVSS Score Source: CVE-2018-15974

CVSS v2.0

Base Score: 6.9

Vector: CVSS2#AV:L/AC:M/Au:N/C:C/I:C/A:C

CVSS v3.0

Base Score: 7.8

Vector: CVSS:3.0/AV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H

Vulnerability Information

CPE: cpe:/a:adobe:framemaker

Required KB Items: installed_sw/Adobe FrameMaker, SMB/Registry/Enumerated

Patch Publication Date: 2018/10/09

Vulnerability Publication Date: 2018/10/09

Reference Information

CVE: CVE-2018-15974

IAVB: 2018-B-0132