Adobe Digital Editions < 4.5.9 Multiple Vulnerabilities (APSB18-27) (macOS)

High Nessus Plugin ID 118084

Synopsis

An application installed on the remote macOS or Mac OS X host is affected by multiple vulnerabilities.

Description

The version of Adobe Digital Editions installed on the remote macOS or Mac OS X host is prior to 4.5.9. It is, therefore, affected by multiple vulnerabilities.

Solution

Upgrade to Adobe Digital Editions version 4.5.9 or later.

See Also

http://www.nessus.org/u?ec146552

http://www.nessus.org/u?c3aa2f29

Plugin Details

Severity: High

ID: 118084

File Name: macosx_adobe_digital_editions_apsb18-27.nasl

Version: 1.1

Type: local

Agent: macosx

Published: 2018/10/12

Modified: 2018/10/12

Dependencies: 72170

Risk Information

Risk Factor: High

CVSS Score Source: manual

CVSS Score Rationale: Nvd has no score for this cve. tenable research analyzed the issue and assigned one.

CVSSv2

Base Score: 7.5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

CVSSv3

Base Score: 9.8

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

Vulnerability Information

CPE: cpe:/a:adobe:digital_editions

Required KB Items: Host/local_checks_enabled, Host/MacOSX/Version, installed_sw/Adobe Digital Editions

Patch Publication Date: 2018/10/09

Vulnerability Publication Date: 2018/10/09

Reference Information

CVE: CVE-2018-12813, CVE-2018-12814, CVE-2018-12823, CVE-2018-12816, CVE-2018-12818, CVE-2018-12819, CVE-2018-12820, CVE-2018-12821, CVE-2018-12822

IAVB: 2018-B-0131