Ubuntu 14.04 LTS / 16.04 LTS / 18.04 LTS : texlive-bin vulnerabilities (USN-3788-1)

Medium Nessus Plugin ID 118081

Synopsis

The remote Ubuntu host is missing a security-related patch.

Description

Jakub Wilk discovered that Tex Live incorrectly handled certain files.
An attacker could possibly use this issue to execute arbitrary code.
This issue only affected Ubuntu 14.04 LTS. (CVE-2015-5700)

It was discovered that Tex Live incorrectly handled certain files. An attacker could possibly use this issue to execute arbitrary code.
(CVE-2018-17407).

Note that Tenable Network Security has extracted the preceding description block directly from the Ubuntu security advisory. Tenable has attempted to automatically clean and format it as much as possible without introducing additional issues.

Solution

Update the affected texlive-binaries package.

See Also

https://usn.ubuntu.com/3788-1/

Plugin Details

Severity: Medium

ID: 118081

File Name: ubuntu_USN-3788-1.nasl

Version: 1.2

Type: local

Agent: unix

Published: 2018/10/12

Modified: 2018/12/01

Dependencies: 12634

Risk Information

Risk Factor: Medium

CVSS v2.0

Base Score: 6.8

Vector: CVSS2#AV:N/AC:M/Au:N/C:P/I:P/A:P

CVSS v3.0

Base Score: 7.8

Vector: CVSS:3.0/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

Vulnerability Information

CPE: p-cpe:/a:canonical:ubuntu_linux:texlive-binaries, cpe:/o:canonical:ubuntu_linux:14.04, cpe:/o:canonical:ubuntu_linux:16.04, cpe:/o:canonical:ubuntu_linux:18.04:-:lts

Required KB Items: Host/cpu, Host/Ubuntu, Host/Ubuntu/release, Host/Debian/dpkg-l

Patch Publication Date: 2018/10/11

Reference Information

CVE: CVE-2015-5700, CVE-2018-17407

USN: 3788-1