Joomla! < 3.8.13 Multiple Vulnerabilities

High Nessus Plugin ID 118069


The remote web server contains a PHP application that is affected by
multiple vulnerabilities.


According to its self-reported version number, the Joomla!
installation running on the remote web server is prior to 3.8.13. It
is, therefore, affected by multiple vulnerabilities.

Note that Nessus has not attempted to exploit these issues but has
instead relied only on the application's self-reported version number.


Upgrade to Joomla! version 3.8.13 or later.

See Also

Plugin Details

Severity: High

ID: 118069

File Name: joomla_3813.nasl

Version: 1.4

Type: remote

Family: CGI abuses

Published: 2018/10/12

Modified: 2019/01/24

Dependencies: 21142

Risk Information

Risk Factor: High

CVSS Score Source: CVE-2018-17856

CVSS v2.0

Base Score: 7.5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

CVSS v3.0

Base Score: 8.8

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

Vulnerability Information

CPE: cpe:/a:joomla:joomla\!

Patch Publication Date: 2018/10/02

Vulnerability Publication Date: 2018/10/02

Reference Information

CVE: CVE-2018-17855, CVE-2018-17856, CVE-2018-17857, CVE-2018-17858, CVE-2018-17859