Fedora 27 : php-horde-Horde-Core (2018-1f64819623)

High Nessus Plugin ID 117960

Synopsis

The remote Fedora host is missing a security update.

Description

**Horde_Core 2.31.6**

- [mjr] SECURITY: Fix XSS vulnerability when rendering a colorpicker (Bug #14857).

Note that Tenable Network Security has extracted the preceding description block directly from the Fedora update system website.
Tenable has attempted to automatically clean and format it as much as possible without introducing additional issues.

Solution

Update the affected php-horde-Horde-Core package.

See Also

https://bodhi.fedoraproject.org/updates/FEDORA-2018-1f64819623

Plugin Details

Severity: High

ID: 117960

File Name: fedora_2018-1f64819623.nasl

Version: 1.1

Type: local

Agent: unix

Published: 2018/10/09

Modified: 2018/10/09

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: p-cpe:/a:fedoraproject:fedora:php-horde-Horde-Core, cpe:/o:fedoraproject:fedora:27

Required KB Items: Host/local_checks_enabled, Host/RedHat/release, Host/RedHat/rpm-list

Patch Publication Date: 2018/10/07

Reference Information