Fedora 27 : firefox (2018-5f88837c1b)

High Nessus Plugin ID 117892

Synopsis

The remote Fedora host is missing a security update.

Description

Update to latest upstream version.

----

- Added fix for missing dictionaries (https://bugzilla.redhat.com/show_bug.cgi?id=1627837)

Note that Tenable Network Security has extracted the preceding description block directly from the Fedora update system website.
Tenable has attempted to automatically clean and format it as much as possible without introducing additional issues.

Solution

Update the affected firefox package.

See Also

https://bodhi.fedoraproject.org/updates/FEDORA-2018-5f88837c1b

https://bugzilla.redhat.com/show_bug.cgi?id=1627837

Plugin Details

Severity: High

ID: 117892

File Name: fedora_2018-5f88837c1b.nasl

Version: 1.1

Type: local

Agent: unix

Published: 2018/10/03

Modified: 2018/10/03

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: p-cpe:/a:fedoraproject:fedora:firefox, cpe:/o:fedoraproject:fedora:27

Required KB Items: Host/local_checks_enabled, Host/RedHat/release, Host/RedHat/rpm-list

Patch Publication Date: 2018/10/02

Reference Information