Apache 2.0.x < 2.0.47 Multiple Vulnerabilities (DoS, Encryption)

Medium Nessus Plugin ID 11788


The remote web server is affected by multiple vulnerabilities.


The remote host appears to be running a version of Apache 2.x prior to 2.0.47. It is, therefore, affected by multiple vulnerabilities :

- An issue in may occur when the SSLCipherSuite directive is used to upgrade a cipher suite which could lead to a weaker cipher suite being used instead of the upgraded one. (CVE-2003-0192)

- A denial of service vulnerability may exist in the FTP proxy component relating to the use of IPV6 addresses.

- An attacker may be able to craft a type-map file that could cause the server to enter an infinite loop.


Upgrade to Apache web server version 2.0.47 or later.

See Also


Plugin Details

Severity: Medium

ID: 11788

File Name: apache_2_0_47.nasl

Version: $Revision: 1.31 $

Type: remote

Family: Web Servers

Published: 2010/10/20

Modified: 2018/01/23

Dependencies: 48204

Risk Information

Risk Factor: Medium


Base Score: 6.4

Temporal Score: 4.7

Vector: CVSS2#AV:N/AC:L/Au:N/C:N/I:P/A:P

Temporal Vector: CVSS2#E:U/RL:OF/RC:C


Base Score: 6.5

Temporal Score: 5.7

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:L

Temporal Vector: CVSS:3.0/E:U/RL:O/RC:C

Vulnerability Information

CPE: cpe:/a:apache:http_server

Required KB Items: installed_sw/Apache

Exploit Available: false

Exploit Ease: No known exploits are available

Vulnerability Publication Date: 2003/07/09

Reference Information

CVE: CVE-2003-0192, CVE-2003-0253, CVE-2003-0254

BID: 8134, 8135, 8137, 8138

OSVDB: 2672, 12557, 12558

RHSA: 2003:243-01

Secunia: 10008, 9813