EulerOS 2.0 SP2 : bind (EulerOS-SA-2018-1281)

High Nessus Plugin ID 117725

Synopsis

The remote EulerOS host is missing a security update.

Description

According to the version of the bind packages installed, the EulerOS
installation on the remote host is affected by the following
vulnerability :

- A denial of service flaw was discovered in bind
versions that include the 'deny-answer-aliases'
feature. This flaw may allow a remote attacker to
trigger an INSIST assert in named leading to
termination of the process and a denial of service
condition.(CVE-2018-5740)

Note that Tenable Network Security has extracted the preceding
description block directly from the EulerOS security advisory. Tenable
has attempted to automatically clean and format it as much as possible
without introducing additional issues.

Solution

Update the affected bind package.

See Also

http://www.nessus.org/u?c66e4dba

Plugin Details

Severity: High

ID: 117725

File Name: EulerOS_SA-2018-1281.nasl

Version: 1.2

Type: local

Published: 2018/09/27

Modified: 2018/11/13

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: p-cpe:/a:huawei:euleros:bind, p-cpe:/a:huawei:euleros:bind-chroot, p-cpe:/a:huawei:euleros:bind-libs, p-cpe:/a:huawei:euleros:bind-libs-lite, p-cpe:/a:huawei:euleros:bind-license, p-cpe:/a:huawei:euleros:bind-pkcs11, p-cpe:/a:huawei:euleros:bind-pkcs11-libs, p-cpe:/a:huawei:euleros:bind-pkcs11-utils, p-cpe:/a:huawei:euleros:bind-utils, cpe:/o:huawei:euleros:2.0

Patch Publication Date: 2018/09/03

Reference Information

CVE: CVE-2018-5740