Adobe Acrobat <= 15.006.30448 / 17.011.30099 / 18.011.20058 Multiple Vulnerabilities (APSB18-34)

High Nessus Plugin ID 117599

Synopsis

The version of Adobe Acrobat installed on the remote Windows host is affected by multiple vulnerabilities.

Description

The version of Adobe Acrobat installed on the remote Windows host is a version prior or equal to 15.006.30448, 17.011.30099, or 18.011.20058. It is, therefore, affected by multiple vulnerabilities.

Note that Nessus has not tested for these issues but has instead relied only on the application's self-reported version number.

Solution

Upgrade to Adobe Acrobat 15.006.30452 / 17.011.30102 / 18.011.20063 or later.

See Also

https://helpx.adobe.com/security/products/acrobat/apsb18-34.html

Plugin Details

Severity: High

ID: 117599

File Name: adobe_acrobat_apsb18-34.nasl

Version: 1.7

Type: local

Agent: windows

Family: Windows

Published: 2018/09/19

Updated: 2019/04/05

Dependencies: 40797

Risk Information

Risk Factor: High

CVSS Score Source: CVE-2018-12848

CVSS v2.0

Base Score: 7.5

Temporal Score: 6.5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

Temporal Vector: CVSS2#E:H/RL:OF/RC:C

CVSS v3.0

Base Score: 9.8

Temporal Score: 9.4

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

Temporal Vector: CVSS:3.0/E:H/RL:O/RC:C

Vulnerability Information

CPE: cpe:/a:adobe:acrobat

Required KB Items: SMB/Registry/Enumerated, installed_sw/Adobe Acrobat

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2018/09/19

Vulnerability Publication Date: 2018/09/19

Reference Information

CVE: CVE-2018-12848, CVE-2018-12849, CVE-2018-12850, CVE-2018-12801, CVE-2018-12840, CVE-2018-12778, CVE-2018-12775