Adobe Reader <= 15.006.30448 / 17.011.30099 / 18.011.20058 Multiple Vulnerabilities (APSB18-34) (macOS)
High Nessus Plugin ID 117598
SynopsisThe version of Adobe Reader installed on the remote host is affected by multiple vulnerabilities.
DescriptionThe version of Adobe Reader installed on the remote macOS or Mac OS X host is a version prior or equal to 15.006.30448, 17.011.30099, or 18.011.20058. It is, therefore, affected by multiple vulnerabilities.
Note that Nessus has not tested for these issues but has instead relied only on the application's self-reported version number.
SolutionUpgrade to Adobe Reader 15.006.30452 / 17.011.30102 / 18.011.20063 or later.