Adobe ColdFusion 11.x < 11u15 / 2016.x < 2016u7 / 2018.x < 2018u1 Multiple Vulnerabilities (APSB18-33)

High Nessus Plugin ID 117480

Synopsis

A web-based application running on the remote host is affected by multiple vulnerabilities.

Description

The version of Adobe ColdFusion running on the remote Windows host is 11.x prior to update 15, 2016.x prior to update 7 or 2018.x prior to update 1. It is, therefore, affected by multiple vulnerabilities.

Solution

Upgrade to Adobe ColdFusion version 11 update 15 / 2016 update 7 / 2018 update 1 or later.

See Also

https://helpx.adobe.com/security/products/coldfusion/apsb18-33.html

Plugin Details

Severity: High

ID: 117480

File Name: coldfusion_win_apsb18-33.nasl

Version: 1.2

Type: local

Agent: windows

Family: Windows

Published: 2018/09/13

Modified: 2018/09/17

Dependencies: 55514

Risk Information

Risk Factor: High

CVSS Score Source: manual

CVSS Score Rationale: Score based on analysis of the vendor advisory.

CVSS v2.0

Base Score: 7.5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

CVSS v3.0

Base Score: 9.8

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

Vulnerability Information

CPE: cpe:/a:adobe:coldfusion

Required KB Items: SMB/coldfusion/instance

Patch Publication Date: 2018/09/11

Vulnerability Publication Date: 2018/09/11

Reference Information

CVE: CVE-2018-15965, CVE-2018-15957, CVE-2018-15958, CVE-2018-15959, CVE-2018-15964, CVE-2018-15963, CVE-2018-15962, CVE-2018-15961, CVE-2018-15960

IAVA: 2018-A-0287