Fedora 27 : mod_perl (2018-a94668408d)

High Nessus Plugin ID 117374

Synopsis

The remote Fedora host is missing a security update.

Description

This release fixes CVE-2011-2767 vulnerability (an arbitrary Perl code execution in the context of the httpd server) by disabling <Perl> sections in non-server-level configuration.

Note that Tenable Network Security has extracted the preceding description block directly from the Fedora update system website.
Tenable has attempted to automatically clean and format it as much as possible without introducing additional issues.

Solution

Update the affected mod_perl package.

See Also

https://bodhi.fedoraproject.org/updates/FEDORA-2018-a94668408d

Plugin Details

Severity: High

ID: 117374

File Name: fedora_2018-a94668408d.nasl

Version: 1.1

Type: local

Agent: unix

Published: 2018/09/10

Modified: 2018/09/10

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: p-cpe:/a:fedoraproject:fedora:mod_perl, cpe:/o:fedoraproject:fedora:27

Required KB Items: Host/local_checks_enabled, Host/RedHat/release, Host/RedHat/rpm-list

Patch Publication Date: 2018/09/07

Reference Information

CVE: CVE-2011-2767