Wireshark 2.2.x < 2.2.17 / 2.4.x < 2.4.9 / 2.6.x < 2.6.3 Multiple Vulnerabilities

Medium Nessus Plugin ID 117339

Synopsis

An application installed on the remote Windows host is affected by
multiple vulnerabilities.

Description

The version of Wireshark installed on the remote Windows host is
2.2.x prior to 2.2.17, 2.4.x prior to 2.4.9, or 2.6.x prior to 2.6.3.
It is, therefore, affected by multiple vulnerabilities.

Solution

Upgrade to Wireshark version 2.2.17 / 2.4.9 / 2.6.3 or later.

See Also

https://www.wireshark.org/security/wnpa-sec-2018-44.html

https://www.wireshark.org/security/wnpa-sec-2018-45.html

https://www.wireshark.org/security/wnpa-sec-2018-46.html

Plugin Details

Severity: Medium

ID: 117339

File Name: wireshark_2_6_3.nasl

Version: 1.4

Type: local

Agent: windows

Family: Windows

Published: 2018/09/07

Modified: 2018/12/21

Dependencies: 34112

Risk Information

Risk Factor: Medium

CVSS Score Source: CVE-2018-16056

CVSS v2.0

Base Score: 5

Vector: CVSS2#AV:N/AC:L/Au:N/C:N/I:N/A:P

CVSS v3.0

Base Score: 7.5

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H

Vulnerability Information

CPE: cpe:/a:wireshark:wireshark

Patch Publication Date: 2018/08/29

Vulnerability Publication Date: 2018/08/29

Reference Information

CVE: CVE-2018-16056, CVE-2018-16057, CVE-2018-16058

BID: 105174