mod_gzip Detection

Medium Nessus Plugin ID 11685


The remote web server is affected by an information disclosure issue.


The remote host is running mod_gzip and configured so that its status can be obtained by sending a special request.


If you do not use this module, disable it completely.

Otherwise, update the web server's configuration to limit access, require authentication, or use a different URL associated with the 'mod_gzip_command_version' directive.

Plugin Details

Severity: Medium

ID: 11685

File Name: mod_gzip_running.nasl

Version: $Revision: 1.14 $

Type: remote

Family: Web Servers

Published: 2003/06/02

Modified: 2013/01/25

Dependencies: 10582, 10107, 67257, 17975, 10386

Risk Information

Risk Factor: Medium


Base Score: 5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:N/A:N