Geeklog <= 1.3.7sr1 Multiple Vulnerabilities (SQLi, XSS, Priv Esc)

high Nessus Plugin ID 11670

Language:

Synopsis

The remote web server contains a PHP application that is affected by multiple vulnerabilities.

Description

The remote server is running a version of Geeklog affected by various vulnerabilities, including SQL injection, arbitrary file upload, privilege escalation, etc.

Solution

Unknown at this time.

See Also

https://seclists.org/bugtraq/2003/May/316

Plugin Details

Severity: High

ID: 11670

File Name: geeklog_admin_access.nasl

Version: 1.31

Type: remote

Family: CGI abuses

Published: 5/29/2003

Updated: 4/11/2022

Configuration: Enable thorough checks

Risk Information

VPR

Risk Factor: Medium

Score: 6

CVSS v2

Risk Factor: High

Base Score: 7.5

Temporal Score: 7.1

Vector: AV:N/AC:L/Au:N/C:P/I:P/A:P

Temporal Vector: E:H/RL:W/RC:C

Vulnerability Information

CPE: cpe:/a:geeklog:geeklog

Required KB Items: www/geeklog

Excluded KB Items: Settings/disable_cgi_scanning

Exploit Available: true

Exploit Ease: No exploit is required

Vulnerability Publication Date: 1/3/2002

Reference Information

CVE: CVE-2002-0096, CVE-2002-0097, CVE-2002-0962, CVE-2003-1347

BID: 3783, 3844, 4969, 4974, 6601, 6602, 6603, 6604, 7742, 7744

CWE: 79