MailMax < 5.0.10.8 Multiple Remote Overflows

high Nessus Plugin ID 11598

Synopsis

The remote SMTP and IMAP servers are prone to buffer overflow attacks.

Description

The remote host is running a version of the MailMax mail server that is vulnerable to various overflows. These issues may allow an unauthenticated, remote attacker to disable the affected service and possibly to execute arbitrary commands on the affected host.

Solution

Upgrade to MailMax 5.0.10.8 or later.

See Also

https://seclists.org/bugtraq/1999/Feb/271

https://seclists.org/bugtraq/2003/Apr/172

Plugin Details

Severity: High

ID: 11598

File Name: mailmax_imap_overflows.nasl

Version: 1.25

Type: remote

Published: 5/7/2003

Updated: 8/5/2020

Risk Information

VPR

Risk Factor: Medium

Score: 6.3

CVSS v2

Risk Factor: High

Base Score: 7.5

Temporal Score: 5.9

Vector: AV:N/AC:L/Au:N/C:P/I:P/A:P

Temporal Vector: E:POC/RL:OF/RC:C

Vulnerability Information

Exploit Available: true

Exploit Ease: Exploits are available

Vulnerability Publication Date: 2/14/1999

Reference Information

CVE: CVE-1999-0404

BID: 2312, 7326, 52838