Apache 2.0.x < 2.0.43 Multiple Vulnerabilities (Log Injection, Source Disc.)

Medium Nessus Plugin ID 11408


The remote web server is affected by an information disclosure vulnerability.


The remote host appears to be running a version of Apache 2.0.x prior to 2.0.43. It is, therefore, affected by an information disclosure vulnerability. An attacker can exploit this vulnerability by making a POST request to files in a folder with both WebDAV and CGI enabled.

*** Note that Nessus solely relied on the version number
*** of the remote server to issue this warning. This might
*** be a false positive.


Upgrade to Apache web server version 2.0.43 or later.

See Also


Plugin Details

Severity: Medium

ID: 11408

File Name: apache_2_0_42.nasl

Version: $Revision: 1.29 $

Type: remote

Family: Web Servers

Published: 2003/03/17

Modified: 2018/01/23

Dependencies: 48204

Risk Information

Risk Factor: Medium


Base Score: 5

Temporal Score: 4.3

Vector: CVSS2#AV:N/AC:L/Au:N/C:N/I:P/A:N

Temporal Vector: CVSS2#E:H/RL:OF/RC:C


Base Score: 5.3

Temporal Score: 5.1

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:N

Temporal Vector: CVSS:3.0/E:H/RL:O/RC:C

Vulnerability Information

CPE: cpe:/a:apache:http_server

Required KB Items: installed_sw/Apache

Exploit Available: true

Exploit Ease: No exploit is required

Vulnerability Publication Date: 2002/05/21

Reference Information

CVE: CVE-2002-1156, CVE-2003-0083

BID: 6065

OSVDB: 9702, 9711