HP JetDirect < Q.24.09 Multiple Vulnerabilities

Medium Nessus Plugin ID 11396


The remote print server is affected by multiple vulnerabilities.


The remote HP JetDirect is, according to its version number, vulnerable to an issue that may allow an attacker to gain unauthorized access on this printer, or crash it.


Upgrade to Firmware Q.24.09 or later.

See Also


Plugin Details

Severity: Medium

ID: 11396

File Name: hp_jetdirect_vulns.nasl

Version: $Revision: 1.13 $

Type: local

Family: Misc.

Published: 2003/03/15

Modified: 2016/10/27

Dependencies: 10800

Risk Information

Risk Factor: Medium


Base Score: 5

Temporal Score: 4.2

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:N/A:N

Temporal Vector: CVSS2#E:U/RL:U/RC:C

Vulnerability Information

CPE: cpe:/h:hp:jetdirect

Required KB Items: SNMP/community, SNMP/sysDesc

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2003/03/11

Reference Information

BID: 7070

OSVDB: 57590, 57591