Sendmail < 8.8.3 Daemon Mode Local Privilege Escalation

High Nessus Plugin ID 11346


The remote host has an application that is affected by a local privilege escalation vulnerability.


The remote sendmail server, according to its version number, allows local user to start it in daemon mode and gain root privileges.


Install sendmail newer than 8.8.3 or install a vendor-supplied patch.

Plugin Details

Severity: High

ID: 11346

File Name: sendmail_daemon_mode.nasl

Version: $Revision: 1.14 $

Type: remote

Published: 2003/03/11

Modified: 2014/04/14

Dependencies: 10263, 17975

Risk Information

Risk Factor: High


Base Score: 7.2

Temporal Score: 6.1

Vector: CVSS2#AV:L/AC:L/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:U/RL:U/RC:C

Vulnerability Information

CPE: cpe:/a:sendmail:sendmail

Required KB Items: SMTP/sendmail

Vulnerability Publication Date: 1996/11/21

Reference Information

CVE: CVE-1999-0130

BID: 716

OSVDB: 1114