SSH1 SSH Daemon Logging Failure

High Nessus Plugin ID 11341


The remote SSH server does not properly log repeated logins attempts.


The remote host is running SSH Communications Security SSH 1.2.30 or older.

The remote version of this software does not log repeated login attempts, which could allow remote attackers to compromise accounts without detection via a brute-force attack.


Upgrade the remote SSH server to the newest version available from

See Also

Plugin Details

Severity: High

ID: 11341

File Name: ssh_bruteforce.nasl

Version: $Revision: 1.15 $

Type: remote

Published: 2003/03/10

Modified: 2016/11/03

Dependencies: 10267

Risk Information

Risk Factor: High


Base Score: 7.1

Temporal Score: 5.9

Vector: CVSS2#AV:N/AC:H/Au:S/C:C/I:C/A:C

Temporal Vector: CVSS2#E:F/RL:OF/RC:C

Vulnerability Information

Exploit Available: true

Exploit Ease: Exploits are available

Vulnerability Publication Date: 2001/02/05

Reference Information

CVE: CVE-2001-0471

BID: 2345

OSVDB: 8038