Ansible Tower Unsupported Version

Critical Nessus Plugin ID 112213

Synopsis

An IT monitoring application running on the remote host running an unsupported version.

Description

The version of Ansible Tower running on the remote server has reached the end of support, and will no longer receive security updates from the vendor. It could therefore be affected by multiple vulnerabilities.

Solution

Upgrade to a currently supported version of Ansible Tower.

See Also

https://access.redhat.com/support/policy/updates/ansible-tower

Plugin Details

Severity: Critical

ID: 112213

File Name: ansible_tower_unsupported.nasl

Version: 1.2

Type: combined

Family: CGI abuses

Published: 2018/08/31

Modified: 2018/09/17

Dependencies: 112215, 112214

Risk Information

Risk Factor: Critical

CVSS Score Source: manual

CVSS Score Rationale: Score given for software which will no longer receive security updates.

CVSSv2

Base Score: 10

Vector: CVSS2#AV:N/AC:L/Au:N/C:C/I:C/A:C

CVSSv3

Base Score: 10

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:C/C:H/I:H/A:H

Vulnerability Information

CPE: cpe:/a:ansible:tower