EMC RSA Archer 6.1.x, 6.2.x, 6.3.x < 6.3.0.7 and 6.4.x < 6.4.0.1 SQL Injection Vulnerability

Medium Nessus Plugin ID 112211

Synopsis

An application running on the remote host is affected by multiple vulnerabilities.

Description

The version of EMC RSA Archer running on the remote web server is 6.1.x, 6.2.x, 6.3.x prior to 6.3.0.7 or 6.4.x prior to 6.4.0.1. It is, therefore, affected by SQL Injection Vulnerability. See advisory for details.

Solution

Upgrade to EMC RSA Archer version 6.3.0.7, 6.4.0.1 or later.

See Also

http://seclists.org/fulldisclosure/2018/Aug/41

Plugin Details

Severity: Medium

ID: 112211

File Name: emc_rsa_archer_6_4_0_1.nasl

Version: 1.2

Type: remote

Family: CGI abuses

Published: 2018/08/31

Modified: 2018/08/31

Dependencies: 101305

Risk Information

Risk Factor: Medium

CVSS Score Source: CVE-2018-11065

CVSSv2

Base Score: 4

Vector: CVSS2#AV:N/AC:L/Au:S/C:P/I:N/A:N

CVSSv3

Base Score: 2.7

Vector: CVSS:3.0/AV:N/AC:L/PR:H/UI:N/S:U/C:L/I:N/A:N

Vulnerability Information

CPE: cpe:/a:emc:rsa_archer_egrc

Patch Publication Date: 2018/08/22

Vulnerability Publication Date: 2018/08/22

Reference Information

CVE: CVE-2018-11065

IAVB: 2018-B-0119