VMware vSphere Data Protection 6.x Information Disclosure Vulnerability (VMSA-2018-0021

Medium Nessus Plugin ID 112208

Synopsis

A virtualization appliance installed on the remote host is affected by an information disclosure vulnerability.

Description

The version of VMware vSphere Data Protection installed on the remote host is 6.x. It is, therefore, affected by an information disclosure vulnerability.

Solution

Implement operating system mitigations described in VMware kb article.

See Also

https://www.vmware.com/security/advisories/VMSA-2018-0021.html

Plugin Details

Severity: Medium

ID: 112208

File Name: vmware_vsphere_data_protection_vmsa-2018-0021.nasl

Version: 1.1

Type: local

Family: Misc.

Published: 2018/08/31

Modified: 2018/08/31

Dependencies: 12634

Risk Information

Risk Factor: Medium

CVSS Score Source: CVE-2018-3620

CVSSv2

Base Score: 4.7

Vector: CVSS2#AV:L/AC:M/Au:N/C:C/I:N/A:N

CVSSv3

Base Score: 5.6

Vector: CVSS:3.0/AV:L/AC:H/PR:L/UI:N/S:C/C:H/I:N/A:N

Vulnerability Information

CPE: cpe:/a:vmware:vsphere_data_protection

Required KB Items: Host/vSphere Data Protection/Version

Vulnerability Publication Date: 2018/08/14

Reference Information

CVE: CVE-2018-3620

BID: 105080

VMSA: 2018-0021